How to Install

  1. Download the stable branch

  2. Install the dependencies:

    • Debian based distributions: apt-get install systemd libgtk-3-0 libgtk-3-dev gir1.2-appindicator3-0.1 gir1.2-appindicator3 python3 python3-gi python3-cairo python3-usb python3-serpent python3-pyro4

    • ArchLinux: pacman -Suy systemd gtk3 libappindicator-gtk3 python python-gobject python-cairo python-pyusb python-serpent python-pyro
  3. Execute the setup file

Currently many users with recent alienware devices are facing issues, probably because DELL has changed the usb protocol and it is different from old computers. Saddly since I'm the only developper and I have an M14x R1, it will remain un-fixed until some else push a patch. In case that you have the possiblity to exlplore this problem, I advice you to do it trough the block testing window.

*To check the last changes of the code take a look to the master branch RSS feed.